Forum des minivans Chrysler Voyager et caisses US


Le forum francophone de discussion pour Minivan Chrysler Voyager - Dodge Caravan - Plymouth Voyager - Chrysler Pacifica - Lancia Voyager
 
AccueilPortail MinivanS'enregistrerConnexion

Partagez | 
 

 Probleme après remplacement kit piston bendix10

Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
Yaddle
Forumeur niveau 1
Forumeur niveau 1


Nombre de messages : 108
Date d'inscription : 29/12/2014

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Ven 11 Jan - 11:53

Hello Eugène, ça a été fait avec un tube en cuivre mais sans amélioration notable. Le Chrysler est chez mon mécano, il tente une purge "classique" comme tu m'as conseillé.
Le filtre d'origine (trémie en inox) est placé côté pompe ?
A plus
Revenir en haut Aller en bas
Yaddle
Forumeur niveau 1
Forumeur niveau 1
Yaddle

Masculin
Nombre de messages : 108
Age : 33
Localisation : Grasse ( Paca )
Véhicule (modèle cyl année) : Chrysler Voyager S2 3.3 Awd Limited 1993 / Alfa 156 SW 2.4jtd / Alfa 159 1.9jtdm
Spécialisation auto : Mécanique et électricité
Date d'inscription : 29/12/2014

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Ven 11 Jan - 18:28

Nouvelles du soir ... Désespoir ... 😢
Je suis passé voir mon mécano ce soir.
Il a purgé le circuit plusieurs fois, il y avait encore un peu d'air sur la roue ard.
Le problème n'est pas résolu, le problème reste identique.

Peut-on accéder à la pompe par le dessous de la voiture ?

Je vais tenter de faire un diag électrique cette semaine, j'ai vu des fiches de diag Bendix passer sur le forum.
Mais je ne sais pas où sont les connecteurs ni le boîtier de gestion du Bendix.

Eugène tu peux éclairer ma lanterne ?

Merci en tout cas pour ton aide Nr1

Sinon je passerai un coup de téléphone au garage Morin.
Revenir en haut Aller en bas
Eug87
2nd Administrateur
2nd Administrateur
Eug87

Masculin
Nombre de messages : 28415
Age : 67
Localisation : Isle (87)
Véhicule (modèle cyl année) : G V 3.3L 1993 (vendu) - Voyager 3.3L 2001 (vendu) - Fiat Freemont - Peugeot 404 Plateau 71 - Renault 4L 72
Date d'inscription : 20/10/2009

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Sam 12 Jan - 8:33

Purée !!!!!
Tu demandes beaucoup à ma mémoire qui est de moins en moins bonne à mon âge Laughing

Essayes de trouver sur ce site les infos que tu cherches sur les capteurs ou autres.
Pour le boitier, il me semble qu'il se trouve sur la boite, à coté de la pompe.
Sous toutes réserves ...

__________________________________________________www.minivanchrysler.com
.
J'en connais un qui est con comme la lune !!!_________________Vous avez un Chrysler Voyager !!!
Et il n'a jamais d'éclipse ..._______________________________Alors venez nous le présentez
(Les brèves de comptoir)_________________________________________Cliquez ICI
 
SVP : Pensez à faire un retour d'info ... __________________   - -
Cela aidera d'autres membres.  
Revenir en haut Aller en bas
Yaddle
Forumeur niveau 1
Forumeur niveau 1
Yaddle

Masculin
Nombre de messages : 108
Age : 33
Localisation : Grasse ( Paca )
Véhicule (modèle cyl année) : Chrysler Voyager S2 3.3 Awd Limited 1993 / Alfa 156 SW 2.4jtd / Alfa 159 1.9jtdm
Spécialisation auto : Mécanique et électricité
Date d'inscription : 29/12/2014

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Sam 12 Jan - 9:50

fleurs Merci fleurs
Revenir en haut Aller en bas
Yaddle
Forumeur niveau 1
Forumeur niveau 1
Yaddle

Masculin
Nombre de messages : 108
Age : 33
Localisation : Grasse ( Paca )
Véhicule (modèle cyl année) : Chrysler Voyager S2 3.3 Awd Limited 1993 / Alfa 156 SW 2.4jtd / Alfa 159 1.9jtdm
Spécialisation auto : Mécanique et électricité
Date d'inscription : 29/12/2014

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Lun 14 Jan - 17:46

Bonsoir à vous tous , enfin ... à Eugène lol!  
Le cricri est rentré à la maison.
Il freine pas trop mal, le mécano à fait 5 purges pour arriver à chasser tout l'air.
Nous avons conclu que je n'ai pas dû vider suffisamment l'accu au démontage et de l'air à du s'y loger pendant l'intervention à piston ouvert !

La pompe tourne à chaque coup de frein (je l'ai acheté comme çà) j'ai en revanche le voyant rouge qui s'allume lors d'un gros coup de frein.



En Rouge : ne correspond pas à mes défauts
En Orange : Correspond lorsque que je freine fort, le voyant anti-lock (orange) étant constamment allumé
En Vert : Le voyant anti-lock est tout le temps allumé, les capteurs abs sont hors de cause car il faut dépasser 15mph pour faire allumer le voyant.

A plus scratch
Revenir en haut Aller en bas
Yaddle
Forumeur niveau 1
Forumeur niveau 1
Yaddle

Masculin
Nombre de messages : 108
Age : 33
Localisation : Grasse ( Paca )
Véhicule (modèle cyl année) : Chrysler Voyager S2 3.3 Awd Limited 1993 / Alfa 156 SW 2.4jtd / Alfa 159 1.9jtdm
Spécialisation auto : Mécanique et électricité
Date d'inscription : 29/12/2014

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Lun 14 Jan - 20:36


Revenir en haut Aller en bas
Eug87
2nd Administrateur
2nd Administrateur
Eug87

Masculin
Nombre de messages : 28415
Age : 67
Localisation : Isle (87)
Véhicule (modèle cyl année) : G V 3.3L 1993 (vendu) - Voyager 3.3L 2001 (vendu) - Fiat Freemont - Peugeot 404 Plateau 71 - Renault 4L 72
Date d'inscription : 20/10/2009

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Mar 15 Jan - 7:24

En progression !!!
Comme je te l'avais dit, de l'air dans le bloc ….
Mais je ne suis pas d'accord quand tu dis je n'ai pas dû vider suffisamment l'accu , à mon avis c'est l'inverse, il aurait fallu le remplir au maximum avant de le remonter.
Cela peut expliquer aussi le démarrage de la pompe à chaque coup de frein, à moins que ce soit la pompe un peu faiblarde et qui monte juste au mini la pression.

Le voyant rouge sur freinage fort c'est normal, cela te signale la mise en action de l'ABS.

Enfin, si déjà tu as retrouvé un freinage correct c'est déjà pas mal ...

__________________________________________________www.minivanchrysler.com
.
J'en connais un qui est con comme la lune !!!_________________Vous avez un Chrysler Voyager !!!
Et il n'a jamais d'éclipse ..._______________________________Alors venez nous le présentez
(Les brèves de comptoir)_________________________________________Cliquez ICI
 
SVP : Pensez à faire un retour d'info ... __________________   - -
Cela aidera d'autres membres.  
Revenir en haut Aller en bas
Yaddle
Forumeur niveau 1
Forumeur niveau 1
Yaddle

Masculin
Nombre de messages : 108
Age : 33
Localisation : Grasse ( Paca )
Véhicule (modèle cyl année) : Chrysler Voyager S2 3.3 Awd Limited 1993 / Alfa 156 SW 2.4jtd / Alfa 159 1.9jtdm
Spécialisation auto : Mécanique et électricité
Date d'inscription : 29/12/2014

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Sam 26 Jan - 12:11

Bonjour à tous,
j'ai mis un peu de temps à me poser sur le chrysler.
Ce matin j'ai fais le test 21 (Hydraulic Pump/Motor Circuit Test)

Step 1 : Go to step 7
Step 7 : en shuntant 1 et 5 la pompe tourne -> Go to step 16


Step 16 : Test de continuité entre la borne A de C118 et la masse : 0.2ohm -> go to step 17
Step 17 : Test de continuité entre la borne B de C118 et la borne 1 de C110 : 0.4ohm -> replace dual function pressure switch


Donc il y à une coui*** au niveau du dual function pressure switch
Je vais regarder les connecteurs et le câblage cet après-midi et en fonction du résultat le vais devoir commander un bloc ABS Sad Sad Sad car vu le prix du capteur ... autant repartir avec un bloc neuf
Revenir en haut Aller en bas
Yaddle
Forumeur niveau 1
Forumeur niveau 1
Yaddle

Masculin
Nombre de messages : 108
Age : 33
Localisation : Grasse ( Paca )
Véhicule (modèle cyl année) : Chrysler Voyager S2 3.3 Awd Limited 1993 / Alfa 156 SW 2.4jtd / Alfa 159 1.9jtdm
Spécialisation auto : Mécanique et électricité
Date d'inscription : 29/12/2014

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Sam 26 Jan - 17:29

RAS niveau câblage et connecteurs.
Je vais passer commande pour bloc ce week-end, je suis degouté nul
Revenir en haut Aller en bas
Eug87
2nd Administrateur
2nd Administrateur
Eug87

Masculin
Nombre de messages : 28415
Age : 67
Localisation : Isle (87)
Véhicule (modèle cyl année) : G V 3.3L 1993 (vendu) - Voyager 3.3L 2001 (vendu) - Fiat Freemont - Peugeot 404 Plateau 71 - Renault 4L 72
Date d'inscription : 20/10/2009

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Dim 27 Jan - 7:37

Perso je penserais que ce bloc devrait pouvoir vivre.

Tu as revu un meilleur remplissage de la sphère ?
Il se peut aussi que ta pompe manque de puissance …

Après, désolé, je ne peux pas t'en dire plus.
Tiens nous au courant de la suite.

__________________________________________________www.minivanchrysler.com
.
J'en connais un qui est con comme la lune !!!_________________Vous avez un Chrysler Voyager !!!
Et il n'a jamais d'éclipse ..._______________________________Alors venez nous le présentez
(Les brèves de comptoir)_________________________________________Cliquez ICI
 
SVP : Pensez à faire un retour d'info ... __________________   - -
Cela aidera d'autres membres.  
Revenir en haut Aller en bas
Yaddle
Forumeur niveau 1
Forumeur niveau 1
Yaddle

Masculin
Nombre de messages : 108
Age : 33
Localisation : Grasse ( Paca )
Véhicule (modèle cyl année) : Chrysler Voyager S2 3.3 Awd Limited 1993 / Alfa 156 SW 2.4jtd / Alfa 159 1.9jtdm
Spécialisation auto : Mécanique et électricité
Date d'inscription : 29/12/2014

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Dim 27 Jan - 9:01

Bonjour Eugène,
Ça fait presque 3 mois que le chrysler est immobilisé à cause des freins et ça commence à me gonfler .
J'avais commandé dès le début un bloc abs chez summit racing aux US, vraiment pas cher mais la date d'expédition était constamment repoussée (+ d'1 mois) j'ai donc annulé et acheté un kit piston neuf sur eBay.de .
Après remplacement du piston j'ai créé un post.
J'ai commandé un bloc abs chez rockauto hier soir, il y en avait 1 en stock !
Bon, j'ai rénové mon train avant en attendant le premier bloc abs mais c'est pas une raison ... C'est long... Mon Chrysler me manque 😭😭😭😭.
Revenir en haut Aller en bas
Yaddle
Forumeur niveau 1
Forumeur niveau 1
Yaddle

Masculin
Nombre de messages : 108
Age : 33
Localisation : Grasse ( Paca )
Véhicule (modèle cyl année) : Chrysler Voyager S2 3.3 Awd Limited 1993 / Alfa 156 SW 2.4jtd / Alfa 159 1.9jtdm
Spécialisation auto : Mécanique et électricité
Date d'inscription : 29/12/2014

MessageSujet: Re: Probleme après remplacement kit piston bendix10   Lun 28 Jan - 16:04

Bloc abs expédié par rockauto 😁.
Je vais remettre l'ancien kit piston dans le bloc que je vais renvoyer à rockauto, il y aura donc un kit piston neuf (quasiment : 10km) à vendre.
A bientôt pour la suite des évènements
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Probleme après remplacement kit piston bendix10   

Revenir en haut Aller en bas
 
Probleme après remplacement kit piston bendix10
Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» pbm evinrude 9.9 2temps
» Récupération fichiers après formatage
» liquide après crottin
» probleme sr25
» Probleme vibration avec le frein avant

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des minivans Chrysler Voyager et caisses US :: Les Voyager Série 2 (1991-1996) ES-
Sauter vers: