Forum des minivans Chrysler Voyager et caisses US


Le forum de discussion pour Minivan Chrysler Voyager - Dodge Caravan - Plymouth Voyager
 
AccueilPortail MinivanS'enregistrerConnexion

Partagez | 
 

 Panne écran multimédia!

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2
AuteurMessage
krys59
Forumeur niveau 4
Forumeur niveau 4


Nombre de messages : 259
Date d'inscription : 03/11/2007

MessageSujet: Re: Panne écran multimédia!   Lun 3 Juil - 19:55

Tu as été voir sur le forum https://www.300cpassion.com
On en parle beaucoup du REW
Revenir en haut Aller en bas
http://www.golf1cabriolet.com
Eug87
2nd Administrateur
2nd Administrateur
avatar

Masculin
Nombre de messages : 24935
Age : 66
Localisation : Isle (87)
Véhicule (modèle cyl année) : G V 3.3L 1993 (vendu) - Voyager 3.3L 2001 (vendu) - Fiat Freemont - Peugeot 404 Plateau 71 - Renault 4L 72
Date d'inscription : 20/10/2009

MessageSujet: Re: Panne écran multimédia!   Mar 4 Juil - 8:35

Cela ressemble fort à un problème de soudure ou de composant qui faiblit ...


__________________________________________________www.minivanchrysler.com
.
J'en connais un qui est con comme la lune !!!_________________Souvent pour vous aider il faut vous localiser
Et il n'a jamais d'éclipse ..._______________________________Alors inscrivez-vous sur la carte des membres
(Les brèves de comptoir)_________________________________________Cliquez ICI
 
SVP : Pensez à faire un retour d'info ... __________________   - -
Cela aidera d'autres membres.  
Revenir en haut Aller en bas
JM29
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 92
Age : 47
Localisation : Brest
Véhicule (modèle cyl année) : Grand Voyager 2.8 CRD Limited (2010), Yamaha TDM 900
Spécialisation auto : Nul en mécanique!
Date d'inscription : 22/02/2014

MessageSujet: Re: Panne écran multimédia!   Mar 4 Juil - 13:03

krys59 a écrit:
Tu as été voir sur le forum https://www.300cpassion.com
On en parle beaucoup du REW

Je viens de m'enregistrer et je leur ai posé la question... wait and see!
geek
Revenir en haut Aller en bas
http://www.breizhland.com
JM29
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 92
Age : 47
Localisation : Brest
Véhicule (modèle cyl année) : Grand Voyager 2.8 CRD Limited (2010), Yamaha TDM 900
Spécialisation auto : Nul en mécanique!
Date d'inscription : 22/02/2014

MessageSujet: Re: Panne écran multimédia!   Jeu 27 Juil - 19:03

Papa_Marco a écrit:


Regarde ici quelle est ton système

http://www.assistantuconnect.ca/support/identify-your-system/


Merci Marco.
Dans le cas ou l'assurance ne fonctionnerait pas bien (pas de bonne prise en charge et cout exorbitant),
je rechercherai éventuellement un système compatible d'occasion...
En concession, sans avoir fait de recherche précise, on me parlait de 3 000 euros!!!
J'ai vu des systèmes équivalents à moins de 500 euros sur le net en occasion...

Dans le lien que tu donnes plus haut, je ne trouve pas mon modèle! Mad
Sur le mien, il y a écrit REW... il est pourtant "que" de 2010...
Revenir en haut Aller en bas
http://www.breizhland.com
zoee
V.I.P.
V.I.P.
avatar

Masculin
Nombre de messages : 6300
Age : 60
Localisation : Essonne
Véhicule (modèle cyl année) : Grand Voyager LX pack Luxe 2.8 crd 2005
Spécialisation auto : curieux
Date d'inscription : 02/10/2007

MessageSujet: Re: Panne écran multimédia!   Jeu 27 Juil - 19:50

Eug87 a écrit:
Cela ressemble fort à un problème de soudure ou de composant qui faiblit ...


+1

le wd40....c'est magique
Revenir en haut Aller en bas
JM29
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 92
Age : 47
Localisation : Brest
Véhicule (modèle cyl année) : Grand Voyager 2.8 CRD Limited (2010), Yamaha TDM 900
Spécialisation auto : Nul en mécanique!
Date d'inscription : 22/02/2014

MessageSujet: Re: Panne écran multimédia!   Jeu 27 Juil - 19:53

zoee a écrit:
Eug87 a écrit:
Cela ressemble fort à un problème de soudure ou de composant qui faiblit ...


+1

le wd40....c'est magique

Salut Zoee!
Je suis nul en méca mais le WD40... je connais! Laughing  Je viens de nettoyer ma moto, j'en ai encore plein les mains!
Bref...
Où j'en asperge du WD40? geek
Revenir en haut Aller en bas
http://www.breizhland.com
zoee
V.I.P.
V.I.P.
avatar

Masculin
Nombre de messages : 6300
Age : 60
Localisation : Essonne
Véhicule (modèle cyl année) : Grand Voyager LX pack Luxe 2.8 crd 2005
Spécialisation auto : curieux
Date d'inscription : 02/10/2007

MessageSujet: Re: Panne écran multimédia!   Jeu 27 Juil - 19:59

Ce n'est pas conducteur d'electricité...donc aucun risque..de plus il améliore les contacts...

Je ne connais pas le S5;;;mais tu dois pouvoir introduire la tige du wd40...derrière cet écran ou tu as certainement un connecteur
Revenir en haut Aller en bas
jordan31
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 11
Age : 57
Localisation : Toulouse
Véhicule (modèle cyl année) : Chrysler grand voyager CRD 2.8l- 2010
Date d'inscription : 02/08/2017

MessageSujet: Re: Panne écran multimédia!   Mer 23 Aoû - 11:57

Bonjour à tous,

krys59 si tu as viré un poste REW, je suis éventuellement intéressé pour te le racheter même en panne.
Sur le mien j'ai le lecteur DVD qui est HS.
Revenir en haut Aller en bas
JM29
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 92
Age : 47
Localisation : Brest
Véhicule (modèle cyl année) : Grand Voyager 2.8 CRD Limited (2010), Yamaha TDM 900
Spécialisation auto : Nul en mécanique!
Date d'inscription : 22/02/2014

MessageSujet: Re: Panne écran multimédia!   Mar 19 Sep - 15:48

Bon, toujours pas repare le probleme... et puis pas de nouvelle de la concession apres 2 mois et 3 passages pour prendre des nouvelles!
L'autre jour, le systeme a fonctionné, donc il s'agit peut etre d'un faux contact quelque part...
Quelqu'un pourrait il m'expliquer comment demonter le REW?
Faisable pour un nul en meca?
Revenir en haut Aller en bas
http://www.breizhland.com
ricofont
Voyageriste classe 3
Voyageriste classe 3
avatar

Masculin
Nombre de messages : 879
Age : 50
Localisation : Bretagne
Véhicule (modèle cyl année) : S2 2.5 td 94 "pour pieces"/ S2 long 2.5 td 95
Spécialisation auto : bricolo
Date d'inscription : 26/10/2015

MessageSujet: Re: Panne écran multimédia!   Mar 19 Sep - 15:52

a tu une sd carte ? type carto GPS ?
Revenir en haut Aller en bas
ricofont
Voyageriste classe 3
Voyageriste classe 3
avatar

Masculin
Nombre de messages : 879
Age : 50
Localisation : Bretagne
Véhicule (modèle cyl année) : S2 2.5 td 94 "pour pieces"/ S2 long 2.5 td 95
Spécialisation auto : bricolo
Date d'inscription : 26/10/2015

MessageSujet: Re: Panne écran multimédia!   Mar 19 Sep - 16:01

Hello , j'ai deja rencontrer ce type de PB .. mais sur un autre modele de bagnolle , c'est sans doute un "scrach disque" .. donc un support qui fou la merde .

j'ai egalement fait une RAZ ..rien .. mais j'ai tout betement enlever cette memoire sur SD carte .. il y a peut etre un bug de connection de cette memoire aditionnel .. et en electronique , un disque dur peut etre durci . mais souvent les contacts des mémoires flash ne le sont pas ..

c'est juste une piste  Wink

mon autoradio n'est pas sur chrysler , mais ..disont une italienne relativement moderne . full option concernant le multimedia .. ce n'est pas redondant , mais cela m'est arrive 2/3 fois .. juste enlever le petit" bugueur" ..  .. et par magie , cela revient tout seul .. un coup de bombe à air sec ..voir souflette dans le port .

Memoire flash type Sd carte /micro sd .. voir meme une clé USB ..

cette RAZ flash , tu la fait sans la memoire (carte /usb) et quand cela revien , tu remet le tout .
Revenir en haut Aller en bas
spielbeurk
Messager d'argent
Messager d'argent
avatar

Masculin
Nombre de messages : 2263
Age : 52
Localisation : Lyon
Véhicule (modèle cyl année) : Chrys Grd Voyager 2.8 CRD 2005
Spécialisation auto : Aucune - Plutôt dans le domaine de la VAO - Image - Informatique - Webmaster (un tit peu ) - Bricolage divers
Date d'inscription : 13/08/2012

MessageSujet: Re: Panne écran multimédia!   Mar 19 Sep - 18:56

Est ce que c'est bien ton système ? Il y a parfois sur certains système un fusible à l'arrière. Il faut que du démonte pour vérifier mais je ne te garantie rien.
Il y a souvent des astuces aussi pour reset un système à l'aide de 2 boutons EN MÊME TEMPS, il te faut les chercher. Commence par le bouton POWER et tu fais le test avec chaque autre bouton.

Si vraiment il n' y a plus d'espoir après les vérifications, jette un oeil là dessus :
http://www.americancarcity.fr/pieces-detachees/conversion-gps-europe-chrysler-jeep-dodge-2009-2012

EDIT : Les système d'aujourd'hui ne se reset plus en débranchant la batterie. La seule chose que tu obtiendra c'est une remise à zéro de la mémoire et oublie la WD40 à l'intérieur, tu vas le cramer même si ce n'est pas conducteur. Parfois on regrette les anciens plus costauds, qui fonctionnaient même avec du Coca à l'intérieur Very Happy Very Happy Very Happy

Revenir en haut Aller en bas
JM29
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 92
Age : 47
Localisation : Brest
Véhicule (modèle cyl année) : Grand Voyager 2.8 CRD Limited (2010), Yamaha TDM 900
Spécialisation auto : Nul en mécanique!
Date d'inscription : 22/02/2014

MessageSujet: Re: Panne écran multimédia!   Mer 20 Sep - 21:13

Merci pour vos reponses mais... concretement, comment on démonte le bazard? 😜
Revenir en haut Aller en bas
http://www.breizhland.com
spielbeurk
Messager d'argent
Messager d'argent
avatar

Masculin
Nombre de messages : 2263
Age : 52
Localisation : Lyon
Véhicule (modèle cyl année) : Chrys Grd Voyager 2.8 CRD 2005
Spécialisation auto : Aucune - Plutôt dans le domaine de la VAO - Image - Informatique - Webmaster (un tit peu ) - Bricolage divers
Date d'inscription : 13/08/2012

MessageSujet: Re: Panne écran multimédia!   Jeu 21 Sep - 1:46

JM29 a écrit:
Merci pour vos reponses mais... concretement, comment on démonte le bazard? 😜


Difficile de t'aider là dessus, je ne connais pas ton Van mais logiquement tu devrais avoir accès à ton système comme suite :

1 : démonter la "casquette" (désolé je ne connais pas son nom). Juste en dessous, tu devrais avoir 2 caches-vis que tu dois enlever (pas complètement, je pense que ça doit rester accrocher sur la casquette) A l'aide d'un petit tournevis plat, choisi le côté intérieur de chaque cache pour les sortir, c'est à dire le côté droit pour le cache gauche et l'inverse pour le droit.

2 : Dévisser les 2 vis (cruciforme ou Torx) intérieur des caches et déclipsser la casquette. Les vis Torx sont aussi appélées vis étoile.




3 : Une fois la casquette enlevée, tu auras accès à 2 vis (cruciformes ou Torx je pense) qui maintienne la console centrale. Tu dévisse les 2. Normalement à ce niveau, tu peux démonter ton système sans problème.




4 : il ne te reste plus qu'à déclipsser la console en tirant fortement, un côté à la fois et sans casser les clips. Évite les tournevis qui risque de laisser des traces et de t'abîmer les côtés. Opte pour du plastique plat et dur. Normalement juste à la main ça devrait le faire. La console est faite en 2 partie normalement d'après les photos (voir tracé rouge). Ton système ensuite, doit avoir 4 vis (cruciforme ou Torx). Voilà, j'espère que ça t'aidera à résoudre ton problème.



Si tu as du mal à ce niveau, il te faut démonter la console du bas également.

5 : Sur la console du bas tu dois avoir 2 ou 3 vis de chaque côté. une fois dévissés, tu auras accès au 2 vis intérieur de la console du haut.

Revenir en haut Aller en bas
JM29
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 92
Age : 47
Localisation : Brest
Véhicule (modèle cyl année) : Grand Voyager 2.8 CRD Limited (2010), Yamaha TDM 900
Spécialisation auto : Nul en mécanique!
Date d'inscription : 22/02/2014

MessageSujet: Re: Panne écran multimédia!   Lun 25 Sep - 9:33

Merci!!!
Revenir en haut Aller en bas
http://www.breizhland.com
spielbeurk
Messager d'argent
Messager d'argent
avatar

Masculin
Nombre de messages : 2263
Age : 52
Localisation : Lyon
Véhicule (modèle cyl année) : Chrys Grd Voyager 2.8 CRD 2005
Spécialisation auto : Aucune - Plutôt dans le domaine de la VAO - Image - Informatique - Webmaster (un tit peu ) - Bricolage divers
Date d'inscription : 13/08/2012

MessageSujet: Re: Panne écran multimédia!   Mer 4 Oct - 5:29

Il n' y a pas de suite ????
Revenir en haut Aller en bas
JM29
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 92
Age : 47
Localisation : Brest
Véhicule (modèle cyl année) : Grand Voyager 2.8 CRD Limited (2010), Yamaha TDM 900
Spécialisation auto : Nul en mécanique!
Date d'inscription : 22/02/2014

MessageSujet: Re: Panne écran multimédia!   Mer 4 Oct - 8:31

spielbeurk a écrit:
Il n' y a pas de suite ????

Pas encore trouvé le temps pour le demontage... Rolling Eyes
Revenir en haut Aller en bas
http://www.breizhland.com
thsi
Forumeur niveau 1
Forumeur niveau 1
avatar

Masculin
Nombre de messages : 121
Age : 36
Localisation : Angerville La Martel Haute Normandie 76
Véhicule (modèle cyl année) : Chrysler grand voyager 2.8 CRD Limited 05/2008
Date d'inscription : 29/01/2011

MessageSujet: Re: Panne écran multimédia!   Mar 10 Oct - 1:52

Pour afficher le menu pour pouvoir reinitialiser le REW, il faut appuyer sur Seek UP, Seek Down et Menu simultanément.

Ensuite, il faut descendre avec les flèches qui vont apparaître a gauche de l'écran pour aller jusqua la ligne reset.

Envoyé depuis l'appli Topic'it
Revenir en haut Aller en bas
JM29
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 92
Age : 47
Localisation : Brest
Véhicule (modèle cyl année) : Grand Voyager 2.8 CRD Limited (2010), Yamaha TDM 900
Spécialisation auto : Nul en mécanique!
Date d'inscription : 22/02/2014

MessageSujet: Re: Panne écran multimédia!   Mar 10 Oct - 14:16

thsi a écrit:
Pour afficher le menu pour pouvoir reinitialiser le REW, il faut appuyer sur Seek UP, Seek Down et Menu simultanément.

Ensuite, il faut descendre avec les flèches qui vont apparaître a gauche de l'écran pour aller jusqua la ligne reset.

Envoyé depuis l'appli Topic'it

J’y ai cru mais non, ca n’a pas fonctionné!
J’ai toujours mon logo Chrysler et uConnect sur mon ecran et rien d’autre... snif...
Merci!
Revenir en haut Aller en bas
http://www.breizhland.com
JM29
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 92
Age : 47
Localisation : Brest
Véhicule (modèle cyl année) : Grand Voyager 2.8 CRD Limited (2010), Yamaha TDM 900
Spécialisation auto : Nul en mécanique!
Date d'inscription : 22/02/2014

MessageSujet: Re: Panne écran multimédia!   Dim 29 Oct - 17:28

Hier, après 1h30 de voie express, çà remarche! Shocked

Caméra de recul : OK
Radio : OK
MP3 enregistrés sur le disque dur : OK 15 min, après... CRRRRRRR (bruit comme s'il patinait)
CD : je sais pas car je les avais tous enlevés de la voiture, vu que çà ne fonctionnait plus!

Autre signe : l'écran est très chaud!
Je peux maintenant l'allumer et l'éteindre (plus le logo Chrysler qui va et vient sur l'écran).

Cà serait pas le disque dur qui rend l'âme?
Ca se change çà?



Revenir en haut Aller en bas
http://www.breizhland.com
spielbeurk
Messager d'argent
Messager d'argent
avatar

Masculin
Nombre de messages : 2263
Age : 52
Localisation : Lyon
Véhicule (modèle cyl année) : Chrys Grd Voyager 2.8 CRD 2005
Spécialisation auto : Aucune - Plutôt dans le domaine de la VAO - Image - Informatique - Webmaster (un tit peu ) - Bricolage divers
Date d'inscription : 13/08/2012

MessageSujet: Re: Panne écran multimédia!   Lun 30 Oct - 0:10

Tant que tu ne démontera pas pour voir ce qui se passe derrière, tu ne le sauras pas. Un disque dur se formate et/ou se répare si il n' y a pas trop de bobo. Le plus gros problème c'est de remettre le Firmware et le hardware (logiciel) pour le faire fonctionner. A moins d'avoir des sauvegardes. Je ne sais pas si tu as un CD (ou DVD) de sauvegarde pour restaurer le Disque Dur à son état d'origine mais à ta place, je commencerais par démonter. Un écran chaud c'est normal mais trop chaud.....ça craint.
Revenir en haut Aller en bas
JM29
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 92
Age : 47
Localisation : Brest
Véhicule (modèle cyl année) : Grand Voyager 2.8 CRD Limited (2010), Yamaha TDM 900
Spécialisation auto : Nul en mécanique!
Date d'inscription : 22/02/2014

MessageSujet: Re: Panne écran multimédia!   Sam 4 Nov - 18:59

JM29 a écrit:
Hier, après 1h30 de voie express, çà remarche! Shocked

Ca re-marche plus... fait ch...
Comme s'il fallait rouler longtemps pour que çà re-fonctionne. Très énervant...
Sad
Revenir en haut Aller en bas
http://www.breizhland.com
Eug87
2nd Administrateur
2nd Administrateur
avatar

Masculin
Nombre de messages : 24935
Age : 66
Localisation : Isle (87)
Véhicule (modèle cyl année) : G V 3.3L 1993 (vendu) - Voyager 3.3L 2001 (vendu) - Fiat Freemont - Peugeot 404 Plateau 71 - Renault 4L 72
Date d'inscription : 20/10/2009

MessageSujet: Re: Panne écran multimédia!   Dim 5 Nov - 9:47

Cela peut faire penser à un problème de connexion ....

Tu as démonté et nettoyé le ou les connecteurs ???

__________________________________________________www.minivanchrysler.com
.
J'en connais un qui est con comme la lune !!!_________________Souvent pour vous aider il faut vous localiser
Et il n'a jamais d'éclipse ..._______________________________Alors inscrivez-vous sur la carte des membres
(Les brèves de comptoir)_________________________________________Cliquez ICI
 
SVP : Pensez à faire un retour d'info ... __________________   - -
Cela aidera d'autres membres.  
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Panne écran multimédia!   

Revenir en haut Aller en bas
 
Panne écran multimédia!
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 2 sur 2Aller à la page : Précédent  1, 2
 Sujets similaires
-
» Panne écran multimédia!
» /!\ En panne /!\
» Présentation Fll
» Multimedia video palyer et ecran TFT 8"
» Panne : écran qui reste figé puis qui "saute" !!!!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des minivans Chrysler Voyager et caisses US :: Electricité S5-
Sauter vers: