Forum des minivans Chrysler Voyager et caisses US


Le forum francophone de discussion pour Minivan Chrysler Voyager - Dodge Caravan - Plymouth Voyager - Chrysler Pacifica - Lancia Voyager
 
AccueilPortail MinivanS'enregistrerConnexion

Partagez
 

 auto radio

Aller en bas 
AuteurMessage
devaux guy
Fait ses preuves
Fait ses preuves
devaux guy

Masculin
Nombre de messages : 22
Age : 61
Localisation : belgique
Véhicule (modèle cyl année) : chrysler voyager 3.8l 1996
Date d'inscription : 18/12/2013

auto radio Empty
MessageSujet: auto radio   auto radio EmptyMar 24 Mai - 15:54

Bonjour tout le monde, le problème a commencé avec la radio d'origine ( j'ai 8 hp dans mon s3 de 1996)
De plus en plus souvent je n'avais plus de son dans les portes avant et les deux bass ar.
puis le son s'est déterioré au tableau de bord aussi ,et maintenant plus rien si ce n'est de temps en temps
un son" dégeu" sur le tableau de bord gauche. J'ai entre=temps changé de radio mais rien n'y fait.
Il y a du jus, les raccords baffles ont été vérifiés plusieurs fois.
Je n'ai pas encore fait de test en direct... Y-a-t'il un ou plusieurs relais dans cette installation? Et où sot-ils?
Merci de m'éclairer
Cordialement
Guy
Revenir en haut Aller en bas
devaux guy
Fait ses preuves
Fait ses preuves
devaux guy

Masculin
Nombre de messages : 22
Age : 61
Localisation : belgique
Véhicule (modèle cyl année) : chrysler voyager 3.8l 1996
Date d'inscription : 18/12/2013

auto radio Empty
MessageSujet: Re: auto radio   auto radio EmptyMer 1 Juin - 18:59

Bonsoir à tous, entre-temps, j'ai lu tout ce qu'on peut dire sur les connections ect...
J'ai donc le systhème Infinity, je vais re-vérifier toutes mes connections.
Mais personne ne dit où est ce fameux Ampli? Et le relais éventuel?
Quelqu'un peut-il m'aider?
Merci
Guy
Revenir en haut Aller en bas
Invité
Invité
avatar


auto radio Empty
MessageSujet: Re: auto radio   auto radio EmptyMer 1 Juin - 19:11

Salut,

Pour passer d'un système son normal à un système son Infinity il y a un mini relais à rajouter sous le tableau de bord, de mémoire le troisième en partant de la gauche, mais je doute que ce soit lui qui soit la cause de l'absence de son ou de sa détérioration, en revanche il faut aussi ajouter une capacité sur le circuit qui va permettre d'alimenter les filtres des HP des portes avant et ceux de l'arrière... ça pourrait bien être elle la cause de tes soucis.

Elle se trouve dans un endroit pas possible mais reste "relativement" accessible avec des doigts de... fée.

Regarde ce sujet il en est question page 3 Wink
Revenir en haut Aller en bas
devaux guy
Fait ses preuves
Fait ses preuves
devaux guy

Masculin
Nombre de messages : 22
Age : 61
Localisation : belgique
Véhicule (modèle cyl année) : chrysler voyager 3.8l 1996
Date d'inscription : 18/12/2013

auto radio Empty
MessageSujet: Re: auto radio   auto radio EmptyJeu 2 Juin - 8:41

Bonjour, merci pour ta réponse. J'ai regardé le sujet mais cela n'éclaire pas mon problème.
Il faut savoir que d'origine j'ai l'installation Infinity qui fonctionnait très bien. Puis progressivement le son s'est dégradé en général .D'abord les porte et panneaux ar. pour ne plus avoir en définitive que le hp tableau g. qui émet un crachat. Donc je me suis dit la radio est hs et j'ai mis une kenwood . Et tjs le même son. Alors serait-ce l'ampli et où est-il ou un relais ou?????
Revenir en haut Aller en bas
devaux guy
Fait ses preuves
Fait ses preuves
devaux guy

Masculin
Nombre de messages : 22
Age : 61
Localisation : belgique
Véhicule (modèle cyl année) : chrysler voyager 3.8l 1996
Date d'inscription : 18/12/2013

auto radio Empty
MessageSujet: Re: auto radio   auto radio EmptyJeu 2 Juin - 10:31

Bon , de forum en forum cela s'éclairci. Les connections ne sont pas évidentes.
N'y a-t'il pas un lien qui explique en résumé clairement comment installer sans se tromper la nouvelle radio sur le systhème Infinity de 1996?
Merci d'avance
Guy
Revenir en haut Aller en bas
Invité
Invité
avatar


auto radio Empty
MessageSujet: Re: auto radio   auto radio EmptyJeu 2 Juin - 14:52

Salut,

Peut être n'ai-je pas été assez clair; sachant que:

1) l'ampli se trouve DANS le poste d'origine.
2) qu'au fil du temps le son se dégrade sur tous les HP jusqu'à simplement disparaître sauf sur un.
3) que les HP possèdent des filtres composés de composant électroniques.
4) que ces filtres sont alimentés par une capacité insérée sur le circuit.
5) ce circuit étant fermé par un mini-relais.
6) qu'il est possible d'installer un poste standard en lieu et place du poste d'origine, Infinity ou non.
7) que même après avoir remplacé le poste le problème n'est pas résolu.

Il ne t'es pas venu à l'idée que ça ne pouvait venir que d'un de ces composants et pas forcément du poste ?

J'ai remis en état le faisceau électrique du système Infinity du Van de mon amie Sonia29 à l'arrière du poste, poste remplacé par un autoradio standard avec un adaptateur ISO intercalé et tout fonctionne parfaitement bien (mis à part qu'elle n'a plus l'heure dans la voiture).

Personnellement j'ai moi-même été obligé de remplacer un de mes HP Infinity de portière avant parce qu'il n'émettait plus que des crachotements très désagréables, étant donné que ton Van est encore plus ancien que le miens il ne serait pas étonnant que les HP soient la cause de l'absence de son et que pour le vérifier il faudrait commencer par vérifier si le jus arrive bien dessus...

En général il faut tester tous les composants d'un circuit en remontant vers la source, donc pour ce qui te concerne vérifier les HP, puis la capacité, puis le relais et enfin la continuité du circuit avant de remonter jusqu'au poste.
Revenir en haut Aller en bas
devaux guy
Fait ses preuves
Fait ses preuves
devaux guy

Masculin
Nombre de messages : 22
Age : 61
Localisation : belgique
Véhicule (modèle cyl année) : chrysler voyager 3.8l 1996
Date d'inscription : 18/12/2013

auto radio Empty
MessageSujet: Re: auto radio   auto radio EmptyVen 3 Juin - 14:28

Salut, merci pour ta réponse. Entre-temps j'ai encore cherché sur divers forum.
Puis avec diverses informations, j'ai vérifié mes connections et j'ai trouvé.
J'ai donc remplacé ma radio d'origine par une Kenwood 4x40 watt.J'ai fais les connections hp et alimentation comme sur une voiture "normale". Je ne savais pas qu'il y avait un ampli à part.
Hier, j'ai donc ressorti la radio; les baffles étaient bien connecté, le jus aussi, les masses aussi.
Mais en fouillant, j'ai trouvé deux fils d'origine non connecté. Et l'un des deux alimente ce fameux ampli.
Sur mon véhicule (modèle américain), c'est un fil vert/filet rouge. Je l'ai connecté au fil bleu (antenne de l'auto radio et miracle le son sublime est de retour.
seul bémol; j'ai maintenant un signal très fort et je dois gérer les bass de l'auto radio au min.Si je mets trop fort cela distorsione (logique). Je suppose qu'il existe un filtre que je pourrais placer à la sortie de la radio de manière à ne pas bousiller le fameux ampli? Je vais me renseigner.
Encore merci à tous pour vos bon conseils.
Guy
Revenir en haut Aller en bas
devaux guy
Fait ses preuves
Fait ses preuves
devaux guy

Masculin
Nombre de messages : 22
Age : 61
Localisation : belgique
Véhicule (modèle cyl année) : chrysler voyager 3.8l 1996
Date d'inscription : 18/12/2013

auto radio Empty
MessageSujet: Re: auto radio   auto radio EmptyVen 3 Juin - 14:34

J'ai aussi une seebring cabriolet (américaine) 2.7l v6, 204 ch.
J'aimerais aussi changer la radio qui ne capte que les postes . impair.
As-tu un conseil, y-a t'il aussi un système Infinity? Le son est en tout cas excellent.
Cordialement
Guy
Revenir en haut Aller en bas
Invité
Invité
avatar


auto radio Empty
MessageSujet: Re: auto radio   auto radio EmptyVen 3 Juin - 19:44

devaux guy a écrit:
Salut, merci pour ta réponse. Entre-temps j'ai encore cherché sur divers forum.
Puis avec diverses informations, j'ai vérifié mes connections et j'ai trouvé.
J'ai donc remplacé ma radio d'origine par une Kenwood 4x40 watt.J'ai fais les connections hp et alimentation comme sur une voiture "normale". Je ne savais pas qu'il y avait un ampli à part.
Hier, j'ai donc ressorti la radio; les baffles étaient bien connecté, le jus aussi, les masses aussi.
Mais en fouillant, j'ai trouvé deux fils d'origine non connecté. Et l'un des deux alimente ce fameux ampli.
Sur mon véhicule (modèle américain), c'est un fil vert/filet rouge. Je l'ai connecté au fil bleu (antenne de l'auto radio et miracle le son sublime est de retour.
seul bémol; j'ai maintenant un signal très fort et je dois gérer les bass de l'auto radio au min.Si je mets trop fort cela distorsione (logique). Je suppose qu'il existe un filtre que je pourrais placer à la sortie de la radio de manière à ne pas bousiller le fameux ampli? Je vais me renseigner.
Encore merci à tous pour vos bon conseils.
Guy

Content de voir que ça fonctionne de nouveau Exclamation

Ampli à part ? Il faudra me dire où il est parce que, hormis dans le poste d'origine, il n'y en a pas... donc t'en as plus.

devaux guy a écrit:
J'ai aussi une seebring cabriolet (américaine) 2.7l v6, 204 ch.
J'aimerais aussi changer la radio qui ne capte que les postes  . impair.
As-tu un conseil, y-a t'il aussi un système Infinity? Le son est en tout cas excellent.
Cordialement
Guy

Désolé je ne sais pas, sorti du S3 je ne connais pas bien les autres véhicules Embarassed
Revenir en haut Aller en bas
Contenu sponsorisé




auto radio Empty
MessageSujet: Re: auto radio   auto radio Empty

Revenir en haut Aller en bas
 
auto radio
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» J'ai perdu la vis de réglage de mon Berger Button
» Speaker marin vs Speaker auto
» Le solo auto-assurer
» Radio sur le Web
» reflexions sur l'utilisation de la radio en vol

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des minivans Chrysler Voyager et caisses US :: Les Voyager Série 3 (1996 - 2000) GS :: Electricité S3-
Sauter vers: