Forum des minivans Chrysler Voyager et caisses US


Le forum de discussion pour Minivan Chrysler Voyager - Dodge Caravan - Plymouth Voyager
 
AccueilPortail MinivanS'enregistrerConnexion

Partagez | 
 

 (Tuto) Pas de son après Changement Autoradio S4 2005-2007 (SOLUTION!)

Aller en bas 
AuteurMessage
SCAN34
Forumeur niveau 5
Forumeur niveau 5
avatar

Masculin
Nombre de messages : 325
Age : 39
Localisation : Prades le Lez
Véhicule (modèle cyl année) : Voyager S5 2,8L CRD Touring 2010 BVA
Spécialisation auto : 3eme VGER toujours pas mare ....
Date d'inscription : 26/12/2013

MessageSujet: (Tuto) Pas de son après Changement Autoradio S4 2005-2007 (SOLUTION!)   Ven 11 Avr - 14:06

Bonjour,

Nous sommes beaucoup a avoir galéré sur ce sujet et il restait une configuration non résolue (la mienne)
Comment savoir si ça vous concerne :
- vous avez un S4 de 2005 à 2007 avec 8 enceintes
- vous n'avez pas le relais Brand speaker dans votre compartiment fusibles

si vous réunissez ces 2 conditions vous avec le montage dit "premium" qui est sur le même principe que l'infinité (d'ailleurs les enceintes sont déjà signées "infinity")

et il y a donc un ampli dans l'aile arrière droite qui est activé par le Bus J1875 de votre poste et vous n'arrivez pas a avoir du son avec un autoradio standard.

La solution : il faut Bypasser l'ampli et revenir chercher les départs de fils d'enceinte dans l'aile arrière droite.
Le cable complet pour cette motif est en vente en angleterre : http://incartec.co.uk/Pages/Product.aspx?P=2579


Ensuite il vous faut démonter toutes les garnitures basses de votre Chrychry en partant du coffre jusqu'à la boite a gant (il y a de beaux tutus sur le forum)
Une fois l'ampli en vue il faut le débrancher (moi je l'ai carrément enlevé)

il faut enlever les 2 vis

Attention les câbles sont aussi fixés sur le châssis de l'ampli donc si vous décides comme moi de l'enlever définitivement il faut délicatement détacher les clips en plastique


après c'est un long travail de patience pour faire passer le cable tout le long jusqu'au poste


et une fois tout fini vous avez un montage standard dans votre chrysler ...


Dernière édition par Eug87 le Sam 12 Avr - 10:27, édité 1 fois (Raison : Complément du titre)
Revenir en haut Aller en bas
avoid002
Fait ses preuves
Fait ses preuves
avatar

Masculin
Nombre de messages : 91
Age : 44
Localisation : besancon
Véhicule (modèle cyl année) : chrysler grand voyager 2006 2,8 CRD
Spécialisation auto : je m'améliore !
Date d'inscription : 14/05/2013

MessageSujet: Re: (Tuto) Pas de son après Changement Autoradio S4 2005-2007 (SOLUTION!)   Jeu 17 Juil - 14:53

Je viens de terminer cette installation, je confirme que le passage du faisceau à l'avant est assez simple, peu de démontage finalement.
Je ne sais pas si nous sommes nombreux dans ce cas mais ce qui est sur c'est que je n'ai pas trouvé beaucoup de littérature sur le sujet ! Alors merci pour ce tuto qui m'a donné la solution avec précision et clarté. Bravo
Revenir en haut Aller en bas
SCAN34
Forumeur niveau 5
Forumeur niveau 5
avatar

Masculin
Nombre de messages : 325
Age : 39
Localisation : Prades le Lez
Véhicule (modèle cyl année) : Voyager S5 2,8L CRD Touring 2010 BVA
Spécialisation auto : 3eme VGER toujours pas mare ....
Date d'inscription : 26/12/2013

MessageSujet: Re: (Tuto) Pas de son après Changement Autoradio S4 2005-2007 (SOLUTION!)   Dim 20 Juil - 11:01

 pouce2 
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: (Tuto) Pas de son après Changement Autoradio S4 2005-2007 (SOLUTION!)   

Revenir en haut Aller en bas
 
(Tuto) Pas de son après Changement Autoradio S4 2005-2007 (SOLUTION!)
Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum des minivans Chrysler Voyager et caisses US :: Electricité S4-
Sauter vers: